Problem z połączeniem z routerem

Forum zajmujące się sprawami osprzętu sieciowego
kwasiu91
Posty: 1
Rejestracja: 29 mar 2021, 17:23

Problem z połączeniem z routerem

Post autor: kwasiu91 » 29 mar 2021, 17:24

Witam, posiadam laptopa Lenovo Legion. Router Tp-Link Archer C6U. Poprzednio miałem Asus RT-N66U i na nim też występował ten problem. Mam problem z połączeniem się z routerem poprzez wifi. Inne sprzęty tj. konsola, tv czy smartfony, łączą się z nim bezproblemowo. Problem jest, gdy chcę połączyć się z siecią na laptopie. Raz połączy się od razu po uruchomieniu systemu, raz po kilku ręcznych próbach połączenia, ale najczęściej nic nie pomaga i muszę się połączyć z hotspotem z telefonu, aby mieć dostęp do internetu na laptopie. Sam laptop został oddany do serwisu i stwierdzili w nim, że ze sprzętem jest wszystko ok. Został już dwa razy przeinstalowany Windows 10 do najnowszej wersji. Usuwałem już kilka razy kartę sieciową i instalowałem ją na nowo. Sterowniki są najnowsze. Próbowałem też poleceń:

 ipconfig /release
ipconfig /renew
ipconfig /flushdns
ipconfig /registerdns
netsh firewall reset
netsh advfirewall reset
netsh int ip reset
netsh winsock reset
netsh interface tcp set global autotuning=disabled
Zapominałem sieć i dodawałem ją na nowo. Nic nie zdaje egzaminu. Przy próbie ręcznego połączenia się z siecią wyskakuje komunikat, że od czasu ostatniego połączenia zmieniły się niektóre dane i trzeba na nowo wpisać hasło. I mogę tak kilkanaście razy, bezskutecznie wpisywać, albo po którymś razie wyskoczy komunikat, że nie można połączyć z tą siecią.
Ma może ktoś pomysł na rozwiązanie tego problemu, bo już mam dość walki z wiatrakami...
Załączniki
wifi3.png
wifi3.png (166.17 KiB) Przejrzano 1307 razy
wifi2.png
wifi2.png (89 KiB) Przejrzano 1307 razy